Impossibile avviare civ 6

Di più
23/01/2019 22:33 #1 da bloggopatic
Ancora Nonno Dani ma con civ 6
Ho acquistato Civ 6 e con gran piacere l'ho installato sul mio pc che certamente ha i requisiti necessari per farlo girare:
Windows 10 ver 1803 Ram 8gb scheda video Radeon HD 7670 4 gb.
Allora parte, mi fa vedere il video introduttivo ma quando si arriva al gioco vado in opzioni per cambiare la lingua da inglese a italiano ed il gioco esce e mi blocca anche il pc, devo disconnettere e riconnettere...ho cercato in internet una soluzione e siccome iuo uso windows defender mi èp stato suggerito di disattivarlo oppure di inserire il processo di civ6.exe fra le esclusioni dell'antivirus...non funziona...che posso fare? aspettavo questo gioco da una vita ed ora che ce l'ho non posso giocarlo...mi aiutate x favore???? sono disperato
grazie in anticipo
Nonno Dani
P.S. per assurdo civ 4 che io ho funziona benissimo senza problemi di nessun genere...assurdo!!!!

Si prega Accedi a partecipare alla conversazione.

Di più
24/01/2019 12:14 #2 da deggesim
Risposta da deggesim al topic Impossibile avviare civ 6
Forse potresti smanettare con il file di configurazione per impostare la lingua direttamente lì... Ora però non ricordo se è un'impostazione modificabile dal file di setting.

Si prega Accedi a partecipare alla conversazione.

Di più
24/01/2019 15:26 #3 da bloggopatic
Risposta da bloggopatic al topic Impossibile avviare civ 6
ok deggesim, provo e vi dico qualcosa...grazie

Si prega Accedi a partecipare alla conversazione.

Moderatori: MorteEternaNyus
Tempo creazione pagina: 0.305 secondi
Powered by Forum Kunena